Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /var/www/vhosts/goldenscrew.net/httpdocs/goldenscrew.net/templates/meet_gavern/lib/menu/GKBase.class.php on line 114

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /var/www/vhosts/goldenscrew.net/httpdocs/goldenscrew.net/templates/meet_gavern/lib/menu/GKHandheld.php on line 76
Как установить старую версию October CMS через Composer - Золотой блог золотого человека
Main menu

Warning: count(): Parameter must be an array or an object that implements Countable in /var/www/vhosts/goldenscrew.net/httpdocs/goldenscrew.net/components/com_k2/models/item.php on line 763

Как установить старую версию October CMS через Composer

В связи с выпуском версии October CMS 2.0 разработчики стали задаваться вопросом,

как установить предыдущую версию October CMS через Composer?

А всё элементарно, читайте инструкцию к composer:

composer create-project october/october yourNAMEofPROJECT 1.1.*

Где yourNAMEofPROJECT название папки для Вашего нового проекта,

1.1.* - версия October CMS, в данно случае выдаст последнюю версию, начинающуюся на 1.1.

Оценить данную публикацию
(0 голосов)

Warning: count(): Parameter must be an array or an object that implements Countable in /var/www/vhosts/goldenscrew.net/httpdocs/goldenscrew.net/templates/meet_gavern/html/com_k2/templates/default/item.php on line 218

Оставить коментарий

Заполните все поля, помеченные *. HTML код не допустим.

^^ наверх ^^